"El servidor no responde" Leido 26.037 veces

 
 
He posteado el problema en otro tema pero este era ilegal y se me ha indicado que haga un tema nuevo. Asi que os explico lo que me pasa:

Primero de todo decir que mis juegos de Steam son totalmente legales y comprados (digo esto pk el dicho post anterior se cerro por hablar de versiones piratas).

Cuando intento entrar a un server, en vez de salir la barra de carga, sale la info del server (como cuando esta lleno) y la latencia pega una subida y se pone a 2000 y en la ventana de los jugadores(en la info dl server tambien) pone "el servidor de responde".

He estado 2 dias mirando por foros y paginas y ya no puedo mas. He borrado el steam por completo y he vuelto a empezar, pero NADA DE NADA.

Si alguien sabe la solucion ¡¡POR FAVOR!! que diga algo. Ya no se que hacer...:S

Saludos.

 

 





 
Sabeis algo sobre este tema?? eske aun me sigue pasando...

Feliz Año a todos.

 

 


 
Has probado en distintos servidores?

 

 


 
juega en servidores de tu pais o paises cercanos (por ejemplo si eres de argentina juega en argentina o en brasil y no te metas en servidores de CHINA)
 

 


 
Juego SIEMPRE en servers españoles. EL problema no esta durante el juego, que el ping es correcto y la conexion tambien. Sino en que en la lista de servidores encuentro muchos menos de los existentes, en la lista de favoritos no se me guardan las IP y cuando kiero entrar a algun server muchas veces sale la pantalla de informacion (aunque la partida no este llena) con el mensaje de "el servidor no responde" y la latencia se pone a 2000... Tengo que esperar unos 3 - 5 min a que se estabilice.
Al principio esto no me pasaba. Pero ya lleba MUCHO MUCHO tiempo ocurriendome. No se lo que puede ser...

Saludos

 

 





 
A mi tambien me pasa esto, y me empezo a pasar desde el primer momento que me cambie de modem a router (pero de la misma compañia).Probablemente el problema lo tengas en los puertos, puede que por eso a la hora de conectar a los servers te pega esas subidas de latencia. La solucion a este problema la desconozco, pero te aconsejo que prueves abrir algunos puertos, si esq los tienes cerrados, y si eso no es no tengo ni idea :S.Suerte!!
 

 


 
wenas,

a mi me pasa exactamente lo mismo, no puedo entrar en ninguna partida y ningun servidor responde.

puede ser eso del ruter porque a mi en una casa que tengo la conexion directa me va perfectamente y en otra tengo 2 ordenadores conectados por medio de un ruter y no me va.

cual puede ser la solucion?

un saludo

 

 


 
Yo tuve el mismo problema y lo solucione poniendo la ip de mi ordenador como ip por defecto o lo que es lo mismo abrir todos los puertos que usa el steam.

Un saludo.

 

 


 
Tengo el mismo problema y estoy hasta los uevos,lo e intentado abriendo puertos del router y kitando el firewall pero nada
 

 


 
ya has encontrado respuesta a tu problema porque a mi me pasa algo parecido, mi problema es que cuando creo un servidor ni yo mismo puedo entrar me sale "el servidor no responde" dame una mano plis
 

 





 
perdon por revivir el post
pero me podeis decir cuales son los puertos que usasteam?

gracias

 

 


 
A mi también me ocurre esto ...Y también llevo mucho tiempo así. Alguna solución o novedad? Gracias
 

 


 
Pues yo igual, me salen servidor no responde y ademas la lista de servidores me salen poquitos, y si tengo a un amigo jugando una partida pues no me puedo unir a el debido a que me pone servidor no responde. saludos