problema al poner un archivo .wav Leido 11.059 veces

 
  #Øm3g@#
Wenas.

Estoy creando un mapa y tengo un problema con los archivos .wav.

Tengo un pack de cs que en el cs_italy, la musica de la casa de los terrors, es de offspring. Esta ocupa unas... no llega a una mega y es de unos 2 minutos y medio aprox.

Bien. Cuando yo le voy a poner un archivo de la misma duracion no me lo acepta porque es demasiado grande (de unos 20 Mb aprox).

Queria saber si hay alguna forma para hacer que me ocupe menos (que ocupe muuucho menos).

¿Me podeis ayudar?

Gracias de antemano.

Un viciao del cunter:
#Om3ga#

P.D.: Cuando lo tenga terminado ya hare un attach de mapa. :P

 

 





  Invitado
supongo que tu problema es el formato. yo he ripeado sonidos y me di cuenta que no importaba demasiaso el tamaño sino el formato. Necesitaras programas como el audacity o el cubase . te fijas en propiedades en el tipode archivos de sonido del half life

velocidqad e transmision352 kbps
tamañomuestra sonido 16 bits
canales 1 mono
velocidad de muestra 22khz
formato de audio pcm

o sea que lo tienes que convertir a estos parametros
a mi me funciona y espero que esto ayude


 

 


  _FRANKo
si o si tienen que ser wav, y creo que no pueden tener menos de 3 min de duracion, o 3 mb... la verdad no me acuerdo
 

 


  vEk
Con q abras los .wav originales veras el formato. Suelen ser de 8 bits, 11KHz, mono y sin compresion, aunq tambien los hay de 22KHz y 16bits, pero esos ocupan un poco mas... ^^
 

 


  Invitado
pues a mi no me funciona ningun .wav, no se porque
 

 








    ¿Cuantas columnas?     | 2 columnas | 3 columnas | 4 columnas | 5 columnas | 6 columnas |  
    Escribe la dirección web de la imagen:
  Publica tu respuesta  |  Haz Click en el siguiente cuadro para escribir