no puedo jugar al cs en internet!!!!!!!!! Leido 15.588 veces

 
  Invitado

me comprado el pack halflive y me sale el counter 1.5 pero no puedo jugar en internet,me pone cuando kiero entar en algun server que mi version es obsoleta,
¿¿QUE AGO????
¿¿ME TENGO QUE BAJAR ALGUN PARCHE PARA JUGAR AL MODO MULTIJUGADOR???
contestad xfa que me estoy volviendo loco.GRACIAS,MUY AMABLES

 

 





  Invitado
JeJeJe, eso mismo, exactamente eso mismo tienes que hacer, bájatelo de www.halfrules.net .

¡ZaLu2 de parte del mexicano! .

 

 


  Invitado
Mmmm... se me olvidó preguntarte qué versión es el Counter-Strike que tienes, ok ahí va, ¿qué versión del Counter-Strike tienes? .



Si tienes la 1.4, bájate el parche de la 1.4 a la 1.5, si tienes otra anterior, te recomiendo que te bajes todo el juego de la 1.5 completo en la page que te dí .

¡ZaLu2 de parte del mexicano! .

 

 


  Invitado
temgo la 1.5 pero no se donde actualizarmelo!!!!!!
debo de ser tonto ,por favor decirme una pagina que tengo el mono.gracias

 

 


  Invitado
Che loco, instale el counter source con el parche, y no me deja jugar en internet. Me dice que los server que encuntra no son para mi version. Que carajo hago?????
 

 








    ¿Cuantas columnas?     | 2 columnas | 3 columnas | 4 columnas | 5 columnas | 6 columnas |  
    Escribe la dirección web de la imagen:
  Publica tu respuesta  |  Haz Click en el siguiente cuadro para escribir