prolemas con geforce4 ti 4200 Leido 14.324 veces

 
  Invitado
a ver si soy capaz de explicarme, me acabo de comprar la geforce4 ti4200 a 128 y el cs me va mas lento k cuando tenia una ati rage a 32. No me acepta el controlador open gl y he instalaso los ultimos drivers del evidia. He probado a reinstalar el cs y nada. He probado todos los comandos de consola y todas las resoluciones y tampoco.Tb he leido por ahi lo de kitar la sincronizacion vertical y un par de cosas mas y no hay manera. Lo unico k se me ocurre k puede fallar es lo del open gl pero no se como hacer k funcione. A tengo un pentium mmx a 750 y 128 de ram. A ver si podeis ayudarme ...gracias.

PS : en la configuracion de la tarjeta si me sale lo del open gl


 

 





  .::
Lo mas probable es que tengas el AGP a menos de 4x, por lo que a lo mejor lo tienes a 2 o 3x, en vez de usar OpenGL utiliza Direct 3D, si te sigue fallando consulta otra vez.
 

 


  Invitado
Eso del agp ke es??? es lo del modo de suavizado???
 

 


  M47U7E
Pos nopes el modo de suavizado es el Anti-aliasing ;D o modo de suavizado ¬¬
 

 


  VooDoo
Hola a to el foro..!!
Te cuento lo que me paso con mi geforce 4 MX ddr...

NO HABIA DIOS DE HACERLA FUNCIONAR... hice las mil y unas y NADAAAAAA , hasta que se me ocurrio cambiar la version Retail por la version MOD del Half-Life... Aunque parezca cosa de MANDINGA... desde ese momento empezo a funcionar bien...

Tengo que agradecer a todos los amigos del foro Counter-Strike Advanced que me ayudaron con el problema de mi geforce 4....

Pasa mas datos del problema que tenes... Que CS usas (Retail, MOD) ?? funciona normal en direct3D ?? Que version usas (1.3 - 1.4 - 1.5) ??

Se Vemo..!!

 

 








    ¿Cuantas columnas?     | 2 columnas | 3 columnas | 4 columnas | 5 columnas | 6 columnas |  
    Escribe la dirección web de la imagen:
  Publica tu respuesta  |  Haz Click en el siguiente cuadro para escribir