El juego se me "traba" Leido 23.502 veces

 
  SeNDai
Buenas gente, ¿Como va eso? Seguramente haya por ahí gente en el foro que me recuerda, aunque hace la tira de tiempo que no me pasa por aquí :D.

Bueno, tengo un pequeño problema, así que a ver si podéis resolvermelo. Veamos, he vuelto a instalar el Counter-Strike después de mucho tiempo y echarme unas partidas, pero tengo un problema con el juego, y es que cuando estoy moviéndome con las teclas, a veces, al mover el arma con el ratón, el movimiento del ratón me da trompicones, como si se trabara. Esto obviamente es un problema, pues en muchas ocasiones me encuentro con que no puedo apuntar, siquiera decentemente.

He trasteado, y he comprobado que este problema no lo tengo con los drivers Catalyst 5.12 o anteriores, mientras que si tengo el problema con drivers posteriores más nuevos. Claro que no puedo ir con la vida con los Catalyst 5.12, porque son muy antiguos y los juegos mas nuevos, como el PES2008, no me funcionan.

A ver si podeis echarme un cable, porque así es muy difícil jugar, y no quiero instalar unos drivers antiguos, pues entonces no podre jugar a juegos mas nuevos.

Saludos

PD: Mi tarjeta grafica es una Radeon 9600 PRO.

 

 





  Uber Soldat
Bastante curioso y a decir verdad a mi me sucede lo mismo, el juego me anda a tirones. Pero pense que era mi CPU (Que francamente es una mi*rda, 224 de RAM con eso les digo todo jaja), pero ahora que leo esto puedo llegar a cambiar de opinion, por que antes me funcionaba mas que bien.

Lo que yo creo que se podria hacer es buscar una especie de "ByPass" o de un parche que arregle eso. Pero francamente nose, vere si investigo. Ya me has hecho surguir la duda y las ganas de volver a tocar el CS jajajaja.

Y que bueno verte por aqui Sendai, talvez no me recuerdes por que yo era nuevo cuando te fuiste. Pero te recuerdo XP... mode de la vieja escuela y de los duros XD.

Nos vemos!

 

 


  SeNDai
No son tirones en si, los FPS no bajan, siempre están en torno a 100, y el PING también es bajo, el problema es que se traba al mover el arma a la vez que avanzo con las teclas; estando parado va perfecto.
 

 


  Uber Soldat
Podria ser que el teclado y el mouse hagan como conflicto. ¿Has probado actualizar los driver de estos?. Dudo que sea ese el problema pero todo es posible.

Por ahora estube buscando y nada =S. Seguire XD

 

 


  ΔΙщα ηέĝѓα
Quiza solo sea un problema con la sensibilidad del raton: en el juego y con la de windows, me imagino que ya lo habras probado pero... por si acaso ;)

Si es un raton optico quizas la lente te este fallando... no se :S

 

 





  SeNDai
No es problema de Raton y Teclado, sino de drivers de la tarjeta grafica, porque con drivers antiguos, como he dicho, el juego funciona sin problemas.
 

 


  !!r0Nk0!!
Prueba con otros drivers que no sean los catalyst, no recuerdo el nombre de otros buenos que había, pero creo que dejaron de actualizarlos hace tiempo.

Si encuentro algo te lo paso. ¿Por cierto que sistema operativo usas?

 

 


  SeNDai
Supongo que te refieres a los Omega Drivers, y si, los he probado, y pasa exactamente igual, en su equivalente a los Catalyst 5.12 va bien, pero en versiones posteriores me da el problema.

Uso Windows XP PRO SP2.

 

 


  !!r0Nk0!!
Lo malo es que esa tarjeta ya está un poco vieja y los nuevos drivers ya no están orientados a ella, por lo que puede empeorar el rendimiento, cosa que te pasa.

Trata de instalar lso 5.13 que tienen más soporte, instalalos sin el CCC y si quieres configurar usa ati tray tools.

Si sigue sin ir, o no puedes hacer más que instalarte los 5.12 o no se otra cosa :(.

 

 


  SeNDai
Lo raro es que no es un bajon de rendimiento, pues el juego me va en torno a 100 FPS, y no baja. El Half Life 2 por ejemplo me va dabuti.

Es un problema especifico de los drivers con el motor del juego del HL1.

 

 





  SeNDai
Bueno, ya lo he solucionado, y de la manera mas tonta: limitando los FPS. Como lo oís. Por probar, puse FPS_MAX 20, y aunque el juego iba lento, como es obvio, no se me trababa ni nada. Todo contento, puse FPS_MAX 60, y el juego va perfectamente fluido y sin trabarse :).

O sea, que por alguna razón extraña, a los drivers de mi tarjeta no le mola eso de andar a 100 FPS. Que cosas.

Gracias a todos de todas formas :)

 

 


  Invitado
ami tambien se me traba al principio no se me trababa pero aora si el raton funciona bien pero las teclas no puedo caminar ni palante ni apuntar nose a que se debeee :(
 

 


  Invitado
we, yo tamb tengo el mismo problemaaa , :S , se me traba al movermee , pero no es el cs , sabes q es es el INJECTED pqq cuando juego con los boots me anda de lujoo...

AYUDAA , CON EL INJECTEDDDD
GRACIAS

 

 





    ¿Cuantas columnas?     | 2 columnas | 3 columnas | 4 columnas | 5 columnas | 6 columnas |  
    Escribe la dirección web de la imagen:
  Publica tu respuesta  |  Haz Click en el siguiente cuadro para escribir