No me funciona el say Leido 65.284 veces

 
 
En los servers del CS 1.6,le doy a la ''y'' y me sale ''say'',pero no me sale en amarillo sino en blanco,escribo algo ahí,lo mando (''enter'') pero no aparece en el server.
También cuando otros en el server escriben yo no veo lo que dicen ni tampoco puedo ver las noticias del server.
¿Algún Error?¿Algo Mal Puesto?¿Qué tengo que hacer?
Pls soy novatin en este foro y me gustaría que alguien me respondiese :).

 

 





 
tienes que poneR en la Consola Hud_saytext 1
 

 


 
yo tengo el mismo problema pero con hud_saytext 1 sigue iwal no puedo leer nada
 

 


 
A MI ME PASA LO MISMO :S AHORA ME ESTA PASANDO PERO ANTES TODO PEOLA

O SI NO ABRI LA CONSOLA Y ESCRIBY: say (TEXTO)

Y AHI VA A HABLAR

 

 


 
si mira ami me pasa lo mismo mepa que es el sxe no se ya probre instlando el cs y nada no c que mierda sera estoy cansado ya
 

 





 
si mucho no se puede pero nadie tiene la solucion ¬¬
es asi
Hud_saytext 1

 

 


 
Grácias yo tenia el mismo problema puse: Hud_saytext 1 en console i me va De puta madre compadre!!
 

 


 
mira en consola tenes que poner esto

messagemode 1


y listo

ajajaj era re facil y nadie sabia

 

 


 
jajaj grax wuachin me salvaste la vida de esta mierda me pasaban msn de pibas y no me dejaba copiar el

msn la puta esa!! bueno no importa grax!! :D

 

 


 
Tengo el mismo problema, pongo hud_saytext 1 i no me funciona :S
 

 





 
yo tengo el mismo problema , pero , puse el comando hud_saytext 1 o no se como era y sigue sin andar pero ami me pasa en 1 solo server y en los demas si ... yo ablo con un admin , el me responde por mic ( osea ke vio lo ke yo decia) pero yo no veo ni lo ke digo ni loke me responden como ago porfavorr!!!! no puedo ablar en el unico server ke juego y si reinstalo el cs tengo ke instalar el jailbreak y todo lo demas
 

 


 
tienen que poner "hud_saytext_internal 1" [insulto borrado]


 

 


 
NO la verda qe eso no funcio alguna otra manera?

 

 


 
A mi Tamboen Ya puse ese COmando pero solo en algunos Serber no leo xD

 

 


 
loco recien lo puse y sige igual loco q mierda pasa :S

 

 


 
muchas gracias me pasa en mi sv dedicado te lo paso : 200.127.114.50:27015
 

 


 
con hud_saytext 1 no me funciono pero con hud_saytext 2 si osea gracias avos lo puede hacer pero era el 2 y eso de saytext no lo sabia gracias

 

 


 
Esa es la solucion. Hud_saytext 1 PERO CON LA LETRA H MAYUSCULA
si ponen con minuscula, por lo menos a mi no me lo tomó, pero con mayuscula si
suerte

 

 


 
pone Hud_saytext 1 eso tenes q poner para ver los comentarios

 

 


 
se pone Hud_saytext 1 (en mayuscula la H) sino no lo toma ;)
 

 


 
pongo con say, probe con los dos comandos y ninguno me funciona me sale cstrike_chat_all. ademas no me funciona el mic
 

 


 
ami tambien no me anda no q puede ser

 

 


 
PERO PONGO Hud_saytext 1 Y NO ME SALE EL TEXTO IGUAL QUE AGOOO :S
 

 


 
pon asi por que Hud_saytext 1 llo que hace es no leer nada pero Hud_saytext 0 si te sale todo

 

 


 
sos un capooooooo Hud_saytext 1 use eso y me andubo sos el mas genio del mundo o o ogracaiss
 

 


 
mira mi say no salen si es ct o tt y tanpoco sale si es admin o no

 

 


 
na q ve peteeeeeeeeee
 

 


 
sos un kpo viejo yo com blud2 m canse d buscar era eso dios.. y bueno son cosas q nadie le da importancia tonces nadie sabe jajajaja grax man :D era puro mix io .... bye ... LoK | ` LoKurA `