No puedo instalar IE Leido 10.587 veces

 
  Rad
Pregunta
Resuelta.
Hoy cuando he ido a instalar el internet explorer 8 no me ha dejado, me ha salido un cartelito con el mensaje "Esta instalación no es compatible con el idioma actual del sistema operativo"

Mi SO es Windows XP Media Center Edition.
3 puntos y +k a quien me diga como instalarlo

 

 





  Broco
Respuesta correcta
Según tengo entendido el media center está en ingles y lo traducieron con el pack MUI, al igual que IE7, solo lo puedes instalar en ingles..
Creo que tienes que esperar que saquen el MUI para IE 8

 

 


  Broco
Respuesta correcta
Según tengo entendido el media center está en ingles y lo traducieron con el pack MUI, al igual que IE7, solo lo puedes instalar en ingles..
Creo que tienes que esperar que saquen el MUI para IE 8

 

 


  Invitado
Mira Aki
http://internet-explorer-8-para-xp.uptodown.com/
Y Aki En Ingles
http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=341c2ad5-8c3d-4347-8c03-08cdecd8852b

 

 


  Rad
Gracias Broco, he mirado lo del MUI para IE8 y si que ha salido, ya lo he bajado y lo he instalado y ya tengo el IE8 en español.
 

 








    ¿Cuantas columnas?     | 2 columnas | 3 columnas | 4 columnas | 5 columnas | 6 columnas |  
    Escribe la dirección web de la imagen:
  Publica tu respuesta  |  Haz Click en el siguiente cuadro para escribir